Using the Novation Impulse With Just a MIDI Cable

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via and our technicians will get back to you as soon as they can!

4 posts / 0 new
Last post
Last seen: 4 years 4 months ago
Joined: 10/24/2013 - 09:59
Using the Novation Impulse With Just a MIDI Cable


I have an Impuse 49 and use ableton live

I am currently connecting the Impulse via a midi cable through a Focusrite Saffire 6 as I have run out of usb ports on my laptop!

With this configeration I no longer have control over the transport functions and was wondering if there was a way around this?

Also, does automap require connection via a USB cable to work or can this be achieved through midi?

Any help on these issues would be appreciated



Last seen: 2 years 2 months ago
Joined: 07/24/2013 - 17:12

Hello L_Major,

Laptops really should come with more USB ports! It can be a real pain when you have to pick which USB controllers you want to have connected at any one time.
In terms of trying to get around your problem, I would say that if you would like an answer within 48 hours, please contact tech support via - otherwise, hopefully someone on our forum will be able to offer you some suggestions! :)

All the best,

Last seen: 2 years 5 months ago
Joined: 05/31/2015 - 20:00

same problem as i do have..but what was my problem is everytime i am using usb cable through my novation impluse 49,it disconnect which was interrupting while im recording my music..but when i am using midicable in/out port i dont enounter problem in disconnection,sadly to say i lost my transport control.

Last seen: 2 years 2 months ago
Joined: 03/20/2015 - 21:41

Hi Natius,

Sorry to hear about the issues occuring with the Impulse, but we are more than happy. If there are issues disconnecting or messages being received, please go through the following guides to reset the device and manually update the firmware:

If there are still issues occuring, you are more than welcome to contact us directly through the following link:

Matthew Kurpakus // Novation Technical Support