Certain patches stop working on VST plugin

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

3 posts / 0 new
Last post
ierisi
Offline
Last seen: 3 years 6 months ago
Joined: 01/22/2014 - 00:08
Certain patches stop working on VST plugin

When using the Bass Station VST plug in with Ableton Live 8 several, but not all, patches stop working after around 15-20 minutes. Sometimes a pitch-bending effect sounds like it's automatically applied, sometimes there is just no sound at all.

Taylor
Offline
Last seen: 1 year 6 months ago
Joined: 07/24/2013 - 17:12

Hello ierisi,

That sounds odd! Have you been in touch with tech support about it? They may be able to help if nobody here can..!

Best,
Taylor

number5
Offline
Last seen: 3 years 3 months ago
Joined: 03/18/2014 - 05:49

I have also encountered strange behaviour of the Bass Station VST in Ableton Live 9. I had a situation when the patch changed when pressing the 'Automap' button on my SL MKii. Don't know if this is fixed in Automap 4.8, release notes do not give me hope.