Win Xp compatibility Basstation plugin

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

1 post / 0 new
dreaddd
Offline
Last seen: 2 years 2 weeks ago
Joined: 02/05/2014 - 23:16
Win Xp compatibility Basstation plugin

if you are planning to use the bass station plugin still on Win XP environment avoid some headaches like the ones i had and stay with version 1.72

 

cheers