Circuit: no saving anmore after beta (solved!)

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

1 post / 0 new
andrie
Offline
Last seen: 1 year 5 months ago
Joined: 10/22/2013 - 12:59
Circuit: no saving anmore after beta (solved!)

installed the new beta firmware,succesfull

after this   working with the editor on batteries for a while (did not upgrade witout dc !) batteries died. turned on machine again with DC powered: 

cannow i cannot save scenes anymore. changing back and forth (Shift + start circuit) tos save enabled - disableed doesnt help.

 

i can still save patterns ..

:(

 

solved!