The official Novation forum

Keys working, pads not working?

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

2 posts / 0 new
Last post
mtglover1
Offline
Last seen: 1 year 3 months ago
Joined: 12/05/2015 - 09:06
Keys working, pads not working?

So I feel like this must be an easy fix but I've spent an hour googling and searching forums to no avail. I just received my Launchkey 61 and I have a drum rack open, the keys will play the different drums but the actual drum pads will do nothing. And yes I have incontrol off, any solutions??

skijumptoes
Offline
Last seen: 1 year 3 months ago
Joined: 03/26/2013 - 13:22

The drum pads send on midi channel 10, so make sure that the input of the track with the drum rack is set to receive on all channels, or channel 10 - whatever works for you.

If it's still not working then remember that the pads have fixed notes.. .it may be that your drum rack is set to play from unusual notes/octaves?  try one of the standard built-in drum racks to test if that works.