The official Novation forum

LAUNCHKEY 49 SENDING WRONG SIGNALS

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

5 posts / 0 new
Last post
lucius12.2008@g...
Offline
Last seen: 1 year 7 months ago
Joined: 08/21/2015 - 01:34
LAUNCHKEY 49 SENDING WRONG SIGNALS

Hello a couple of months ago i purcahsed a launchkey 49 keyboard and it worked perfectly fine and i loved it. i was learning to play the piano and everything. anyway a couple days ago i realized that the keyboard was playing the wrong notes. i make beats in fl studio. the keyboard now has multiple keys which will play the wrong notes, and this goes for plugins and even the regular kicks in step sequencer. for example the note G6 when played plays four notes instead of the one. ive checked the driver and its no exclamation point by it. i uninstalled and reinstalled the drivers and even fl studio, but i keep running into the same problem. can anyone help me please? thank you for your help

 

i also attached two photos to showcase the problem; the first photo is me playing the key and the second photo is when i plug notes with my mouse into the piano roll.

antyuk
Offline
Last seen: 1 year 6 months ago
Joined: 09/13/2015 - 10:34

I have exactly the same problem with Ableton. Complete beginner so I'm not sure if this is something I've caused but my launchkey was working perfectly then suddenly started doing this- without any settings being changed. If there is a fix or even a workaround of some sort I'd be grateful for any help. Cheers in advance.

matthewk.novation
Offline
Last seen: 1 year 2 months ago
Joined: 03/20/2015 - 21:41

Hi guys,

If your Launchkey is triggering mutliple notes when pressing one note, it would be great to use either MIDI-OX (PC) or MIDI Monitor (Mac) to verify if the computer is receiving mutliple MIDI messages from the device. You can download the software from the following links:

http://www.midiox.com/

http://www.snoize.com/MIDIMonitor/

If the software shows multiple notes being triggered when pressing one, please test with another USB cable and on another available USB port. You can also contact us through the following link for further support:

http://global.novationmusic.com/answerbase/contact

Matthew Kurpakus // Novation Technical Support

ShawnKeys
Offline
Last seen: 8 months 1 week ago
Joined: 12/19/2015 - 15:08

I have the same problem. Certain single keys will trigger a group of multiple notes making it impossible to play. There is one Youtube video with the same problem and a handful of comments experiencing the same with no solution whatsoever other than "download automap" which doesn't even work with the Launchkey. Midiox shows the group of multiple notes being triggered with a single key press. I have a Launchkey 61 MK1, Windows 10, and everything worked fine up until a couple days ago. The bad note groups trigger in a DAW and standalone soft synths. Changed usb ports; same issue. And the usb cable came with the Launchkey and is not even a couple weeks old.

mel_h
Offline
Last seen: 1 year 3 months ago
Joined: 06/15/2015 - 21:59

Me too. when I first got my Launchkey 61 it worked fine for a week or so. Then I started to get the dreaded multiple notes triggering from certain keys on the keyboard, (it's usually a D or an F# on mine).

I have a Dell desktop with Intel i7 Quad Core 3.6GHz processor, 16Gb memory, 2TB Hard Drive running Windows 10, (previously Windows 8.1 with the same problem).

My main DAW is Sonar Platinum, but I also use FL Studio 12, and I have encountered the problem in both. Lost count of the number of times I've uninstalled then re-installed the Launchkey and sometimes this cures the problem for a very short while and then it returns.

Also, I know when it's going to happen because a single Pad lights green when it goes.

I contacted Novation support, who were quite frankly useless. They just said it sounded like a faulty unit & to return it to the place I bought it for a replacement. Clearly this is not the case - this is a software/driver problem.

Very disappointed with this controller keyboard and disgusted with Novations lack of support for users with this problem. They need to sort this compatibility issue out with MS Windows 8.1 upwards.

It seems my only option is to get rid of this piece of junk and buy a new controller keyboard - anyone know of a good one that WILL work with Windows 10, Sonar Platinum and FL Studio?