The official Novation forum

Mapping "Record" Button

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

1 post / 0 new
wes221
Offline
Last seen: 4 years 1 month ago
Joined: 09/11/2014 - 18:54
Mapping "Record" Button

Hello!

I purchased the launchkey49 a while ago and havent bothered mapping the keys until recently.

 

The keys work however, when i hit record i would need to hold it down in order to record the sequence, if i let go of it it will stop recording...

I look in preferences> under record warp launch and tried messing around with the Gate, Toggle, Trigger, and still no resolution.

 

Help would be greatly appreciated .. Thanks !