How to set the MIDI channel for controlling a hardware synth?

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via and our technicians will get back to you as soon as they can!

1 post / 0 new
Last seen: 2 years 10 months ago
Joined: 12/23/2015 - 07:44
How to set the MIDI channel for controlling a hardware synth?

I have a classic ReMOTE Zero SL, and I'd like to use it with a Korg DW8000 as a programmer, and as a USB MIDI interface to my Mac so I can record through it to a sequencer and play back. Ideally, tweak the sounds 'live' as a sequence is playing (and maybe record the controller data to a new track,) etc. 

Trying it out with Live, I managed to get MIDI recording/playback working correctly, BUT I can't get the DW8000 ReMOTE template to talk to the synth.

I can't see where in the template that I'm supposed to set the MIDI channel to send the data. I tried setting it in Global but I think it wasn't the right place... The manual isn't very clear on how to set this up.

I have the ReMOTE connected directly to the DW8000 via MIDI in/out, and via USB to a powered hub connected to the Mac.

Do I need to set this up differently? I have an iConnect MIDI4+ interface, and in theory I could connect the DW8000 to it via MIDI, and the ReMOTE to its USB host port, intended for class-compliant MIDI controllers. Still likely need to set the correct channel though... It seems like the configuration I have ought to work and yet it doesn't.

I managed to get remote editing working with a Behringer BCR2000, but it can't work as a MIDI interface in standalone mode, so I'm hoping the ReMOTE can do the trick.