The official Novation forum

External In on Mininova

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

4 posts / 0 new
Last post
psychcowboy
Offline
Last seen: 1 year 11 months ago
Joined: 11/09/2015 - 19:26
External In on Mininova

When I plug something into the EXT IN I can see the volume meter respond, but I don't hear anything unless I turn the FX way up.

Is the default to disable the sound output of the EXT IN, or how do I turn that on, i.e. adjusting the Input Gain for Ext In doesn't produce an output.

skijumptoes
Offline
Last seen: 1 year 11 months ago
Joined: 03/26/2013 - 13:22

You have to raise the InputFX level to hear the external in (Audio in menu)- note that it routes through the effects chain that you have setup so you can affect your voice/input add reverb etc.

psychcowboy
Offline
Last seen: 1 year 11 months ago
Joined: 11/09/2015 - 19:26

What if I don't want the external sound to be modified by the mininova FX?  This seems like a limitation.

skijumptoes
Offline
Last seen: 1 year 11 months ago
Joined: 03/26/2013 - 13:22

Why else would you be running sounds through it if you didn't want them affected?  

The effects are applied at the master output so everything goes through them, otherwise there would need to be an additional audio bus for internal routing for line-in sources just so you can omit it from the signal effects signal path.

If you don't want any effects on it then remove them from the effects chain.