The official Novation forum

Latch problems (OS 1004)

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

7 posts / 0 new
Last post
snarerush
Offline
Last seen: 3 years 1 month ago
Joined: 04/02/2013 - 12:20
Latch problems (OS 1004)

Hi guys!

I've just updated a FW to 0903 (OS 1004), which treated all the sicknesses and glitches with pad 8 and PC (VSTi) -sync, but some presets got a default LATCH turned on :( Surfing through the menu gave no results how to turn it off. Maybe I was not attentive, but anyway... Could anyone help me? This problem really enrages me >_<

FrankieC
Offline
Last seen: 3 years 9 months ago
Joined: 03/31/2013 - 21:58

Tap the Latch button so that it is unlit and then save the patch ;-)

snarerush
Offline
Last seen: 3 years 1 month ago
Joined: 04/02/2013 - 12:20

Thak you a lot! Everything genious is always so simple :)

FrankieC
Offline
Last seen: 3 years 9 months ago
Joined: 03/31/2013 - 21:58

LOL!

synd
Offline
Last seen: 4 years 11 months ago
Joined: 03/27/2013 - 14:30

actually, there seems to be more problem than that; i've noticed that once latch mode is activated, when changing chords all it does is adding the new notes to the already sounding chord, instead of just changing. same goes for arpeggios - if a single note arpeggio is played (with latch mode on) and a new note is played, all it does is adding the new note into the arp, making it a two note arpeggio. anyone else having this problem? it's quite annoying. oh and i can also point out that i just changed the OS to 1004.

Ted 3000
Offline
Last seen: 4 years 8 months ago
Joined: 03/26/2013 - 13:27

Synd,

Yes, v 1004 has a buggy latch - but there is new firmware coming out soon and it will be fixed.

synd
Offline
Last seen: 4 years 11 months ago
Joined: 03/27/2013 - 14:30

oh ok! thanks, i didn't know. well at least it will be fixed then :)