The official Novation forum

Automap and Main Stage 3 on 49SLMKII

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

4 posts / 0 new
Last post
raffaman
Offline
Last seen: 2 years 11 months ago
Joined: 12/25/2014 - 21:39
Automap and Main Stage 3 on 49SLMKII

Hi...i've just purchased a 49SL MKII...i've installed automap and it works fine on reason, Ableton and Logic Pro X

My issue is about Main Stage..in the automap menu main stage does not appear, so i cannot map any controller with Main stage..

I just can play if i load a template for example piano and other instruments..but any controller is working...

on the led appears " NO CLIENT CONNECTED | NO REWIRE TRASPORT FOUND

Any suggestions how to fix this??...i bought a video course about using Main sstage and the teacher is using an MKII..

 

I have:

Main Stage 3.04

Automap 4.8

Driver USB novation 2.47

skijumptoes
Offline
Last seen: 1 year 11 months ago
Joined: 03/26/2013 - 13:22

You can run it without automap mode fine, and then map within mainstage using the learn functions.

Some help here:-

http://global.novationmusic.com/answerbase/creating-a-mainstage-template...

raffaman
Offline
Last seen: 2 years 11 months ago
Joined: 12/25/2014 - 21:39

I can't do this first part...where I can find "automap MIDI"?...anywhere in Automap software

 

"To assign the controls of your SL MK II to parameters within Mainstage, firstly open Automap and in the Settings Menu, ensure that the MIDI Input Port and MIDI Output Port are set to 'Automap MIDI.'"

I put a screen of automap

 

 

raffaman
Offline
Last seen: 2 years 11 months ago
Joined: 12/25/2014 - 21:39

ok..i managed to connect all the keys to parameters in Main Stage. The only issue is the Learn function which does not work properly..
I used Assign within mainstage, not via Automap.

 

Yeah i can confirm...turning off Automap on keyboard i managed to configure all and it saved after i closed main stage, while before it was non saving my mapping at all

Moreover in automap mod wheell cannot be assigned at all.
Hope this can help someone who got the same issues

>Bye