The official Novation forum

Filter envelope release problem

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

2 posts / 0 new
Last post
erik13
Offline
Last seen: 1 year 7 months ago
Joined: 11/24/2015 - 07:01
Filter envelope release problem

I noticed yesterday that the filter envelope release doesn't work properly on my Ultranova, and I'm wondering if anyone else has experienced this:

For example, if the sound gets to the sustain stage of the filter envelope, and I release the key the filter drops quickly regardless of how long the release is. If the sound is still in the attack or decay stage, the release will behave normally.

If I build a patch that uses env filter sustain at all, it is unfortunate to hear the filter drop so quickly after each key release. My only workaround is to use either a very low sustain or none at all, but then I miss out on the natural filter release on things like pads or string sounds. 

Is it just my unit?

erik13
Offline
Last seen: 1 year 7 months ago
Joined: 11/24/2015 - 07:01

Update: I tried using envelope 3 to modulate the filter instead of the default envelope 2 and there's no problem! So this is a workaround - thankfully there are plenty of envelopes and mod spaces available.

Also, out of curiousity I scanned several of the preset patches Novation has released and noticed most use a short release or zero sustain on envelope 2. Possibly to avoid this bug.

Hope this gets fixed on an update (if there is one).

Anyone else? Or is it just me?