The official Novation forum

Help with UltraNova issue please

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

2 posts / 0 new
Last post
JS
Offline
Last seen: 5 years 3 months ago
Joined: 06/22/2013 - 18:42
Help with UltraNova issue please

Hello. I need help with my Ultranova please. I have contacted Novation support and am awaiting a reply. Randomly and frequently UN enters an error state where by 1] it stops sending MIDI via USB (trying the MIDI out port now) 2.changing a patch does not work via the librarian or the knobs on the board itself 3]it stops generating sound. However it is not a  complete hard lock as some other buttons still respond. What clears this error is to disconnect and reconnect power from UN  (USB is connected the entire time) however the error happens again soon after. There are no known causes or specific actions occurring before the error state. It has occurred when there is no interaction with any musical gear (while I am asleep) and it has occurred while I am playing it, working fine for several minutes and going to the error state the next with no specific action other than playing the keys. It occurs with or without the VST editor active or open in Cubase 5 (32 bit). I have had this board since 2010 and I do not gig with it or ever even move it. I also updated the editor and OS to the latest 1.3 but the issue still occurs. This is also a new issue, as I have been using Ultranova since 2010 and it never showed this issue before. I am running windows 7 64 bit and powering Ultranova its power adapter. The room temperature is about 22 C / 74 F. any advice is appreciated, I likey my UltraNova. thanks.

skijumptoes
Offline
Last seen: 2 years 9 months ago
Joined: 03/26/2013 - 13:22

Hi Mate,  have you tried removing all other usb devices (For testing purposes) and tried using it plugged directly in to your PC?