The official Novation forum

Vocoder Broken?

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

10 posts / 0 new
Last post
Taylor Bell
Offline
Last seen: 2 years 5 months ago
Joined: 02/27/2015 - 22:51
Vocoder Broken?

Hello! I'm new to these forums, and new to the world of synthesis as well. I bought a used Ultranova about 2 weeks

ago and everything was working just fine! Until just today I noticed that none of my vocoder patches were working. I don't think it's

a problem with the gooseneck mic because I tried multiple XLR cables with a Shure SM58. Does anyone know what the problem could be? I'm

pretty desperate at this point...

 

ShoeBox
Offline
Last seen: 1 year 7 months ago
Joined: 06/23/2014 - 23:59

I'Ve no idea but have you tried using one of the rear panel inputs instead of the top XLR? 

Taylor Bell
Offline
Last seen: 2 years 5 months ago
Joined: 02/27/2015 - 22:51

I was doing some research, it might be because i need to change the input from "LIN" (the factory default) to "MIC" i just don't know how to acess those parameters...

I did try using Input 1 on the back panel like you said and it totally works! I'm beginning to think that it is a hardware problem. the past couple days as I have been carrying the Ultranova around to gigs and practices, while doing this I left the gooseneck mic plugged in, so I think it may have tweaked the front panel XLR plug in in bit in a bad way... Any suggestions on hardware problems?

  

ShoeBox wrote:

I'Ve no idea but have you tried using one of the rear panel inputs instead of the top XLR? 

ShoeBox
Offline
Last seen: 1 year 7 months ago
Joined: 06/23/2014 - 23:59

Taylor Bell wrote:

I was doing some research, it might be because i need to change the input from "LIN" (the factory default) to "MIC" i just don't know how to acess those parameters... do you konw?

ShoeBox wrote:

I'Ve no idea but have you tried using one of the rear panel inputs instead of the top XLR? 

I don't know sorry, what I do know however is that if you have something plugged in the Input 1 on the rear panel it'll override the XLR.

 

 

 

Midtiby
Offline
Last seen: 1 year 7 months ago
Joined: 01/09/2015 - 12:02

Did you update the firmware on the UN? Apparently "older" patches wont work with this.

Check out this here - You can download some new vocoder patches. Some of which are really nice.

http://global.novationmusic.com/community/news/novation-supercharges-ult...

Taylor Bell
Offline
Last seen: 2 years 5 months ago
Joined: 02/27/2015 - 22:51

it's updated to version 2.0.00. I haven't connected it to my computer yet either.

Midtiby wrote:

Did you update the firmware on the UN? Apparently "older" patches wont work with this.Check out this here - You can download some new vocoder patches. Some of which are really nice.http://global.novationmusic.com/community/news/novation-supercharges-ult...

00WReX
Offline
Last seen: 2 years 4 months ago
Joined: 03/22/2015 - 03:58

Hello, I purchased an UltraNova a couple of weeks ago and I initially was also having a problem getting anything out of the vocoder.

The initial firmware was 1.1.03

I upgraded to firmware 2.0.00 but the issue remained.

I then started to go over all the settings and noticed that all the Vocoder patches had the 'VocodLvl' set to 0 (zero).

As soon as I adjusted this I was able to get sound out of the vocoder...wind it up to at least 50, so you hear something then adjust as desired.

I found it really strange that 'out of the box' brand new, all the vocoder volume levels were set to 0.

The quick start guide for the vocoder does not mention this.

When you have a Vocoder patch selected, press the Vocoder button (below the effects button) and the 'VocodLvl' should be the second setting in from the left.

If you do not see it initially, then use the back or next page buttons. But it should be on the 1st screen by default.

Hope this helps you. Let us now, as I am interested.

Cheers,

Shane

NTX9
Offline
Last seen: 1 year 7 months ago
Joined: 12/03/2015 - 18:13

00WReX wrote:
I then started to go over all the settings and noticed that all the Vocoder patches had the 'VocodLvl' set to 0 (zero).

As soon as I adjusted this I was able to get sound out of the vocoder...wind it up to at least 50, so you hear something then adjust as desired.

I had the same experience and just assmumed that it was an artifact of the 2.0 firmware.  Once I asjusted the VocodLvl setting the stock vocodor patches sound great.

 

syncerely
Offline
Last seen: 1 year 8 months ago
Joined: 09/01/2013 - 01:39

Definitely the old vocoder factory patches don't work with the new operating systems. 
Get the new vocoder patches or create your own.  It probably works.  Whenever I run into one I overwrite it with an init patch

syncerely
Offline
Last seen: 1 year 8 months ago
Joined: 09/01/2013 - 01:39

http://us.novationmusic.com/answerbase/adding-the-new-vocoder-patch-bank...
this is old but helpful.
Your ultranova is probably fine.