V-Station 2.x Asks for Authorization But is Already Authorized

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

3 posts / 0 new
Last post
EBA
Offline
Last seen: 4 years 3 months ago
Joined: 08/07/2013 - 11:40
V-Station 2.x Asks for Authorization But is Already Authorized

The V-Station (2.2) has asked to be authorized when I launch it from my DAW's (Live 7)

The first time was after I initially regeistered it earlier a couple months ago I've emailed Tech Support but no reply, I finally downloaded the .fnlf from the Focusrite registration page and it worked fine for about a month until I launched it today and it's asked for the .fnlf file again! I use the one given to me during registration and after selecting it for the file asks me for my Admin password, and if I want to replace the old file before giving me a message that it's 'not a valid license file'. I have not receive a case number from the support site.

Can I please get some help with this issue?

Taylor
Offline
Last seen: 1 year 10 months ago
Joined: 07/24/2013 - 17:12

Hi EBA,

You should have recieved a case number immediately - something must have gone wrong.
Try emailing our team directly at answerbase@novationmusic.com - they should be able to help.

Thanks,
Taylor

EBA
Offline
Last seen: 4 years 3 months ago
Joined: 08/07/2013 - 11:40

Thanks Admin, I will do that!