The official Novation forum

V-Station authorisation woes

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

1 post / 0 new
dommudbitch
Offline
Last seen: 4 years 2 weeks ago
Joined: 06/27/2013 - 01:23
V-Station authorisation woes

I recently downloaded the V Station as a result of taking part in a Novation online survey. I downloaded it, installed it, followed the instruction for authorisation and  installed the licence and it worked fine. The problem is V Station works fine at home when I am connected to my home internet but when I am disconnect from the internet and open the plug in it it will ask me for the acivation and licence again. As I said this only occurs when I am not connected to the internet. When I locate the licence file I donloaded on my computer it says this is not a valid licence. This problem renders the V Station useless when I go to our studio as there is no internet connection there and I can't use any ideas/sounds I may have worked out at home. Would like to know if anyone has come across this particualr situation regarding the Internet connection issue and if there is a way around it. I have sent novation support an enquiry, still no reply so i'll try here. Thanks in advance

Dom