V- station VST3 in Sonar Platinum don't save?

As the Novation community has developed over the years, it has naturally found the bulk of it's voice on Social Media. To ensure we can be there to discuss and support you as best we can, we’ve decided to close the forum.

The conversation isn’t over, though. We’re waiting for you; come say hi.

Also, be sure to check out some of our friends.

As ever, thank you for your support.

Thanks for reading, The Novation Team

If you're having a technical difficulty, get in touch via http://bit.ly/NovationSupport and our technicians will get back to you as soon as they can!

3 posts / 0 new
Last post
EricDeluxe
Offline
Last seen: 1 year 3 months ago
Joined: 08/10/2015 - 22:09
V- station VST3 in Sonar Platinum don't save?

Hello

 

I have an instance of V-station 64 bit (VST3) in Sonar Platinum. For some reason the Programs I use aren't saved.

This happens both when editing a Program or creating a new patch from scratch. 

 

I have tried the following:

1. To use a preset in V-station and save my current project in Sonar

2. To make my own patch, save it (write + confirm) then saving my project. I got a confirmation that my patch is saved.

 

However, when i open my project again, the preset in V-station is reset and play Program 100 (Bass1) 

Furthermore the preset I made myself isn't saved anymore.

 

This is very annoying. Has anyone come across this problem? What to do?

matthewk.novation
Offline
Last seen: 1 year 2 months ago
Joined: 03/20/2015 - 21:41

Hi EricDeluxe,

Sorry to hear about the issues occuring with the V-Station plug-in, but we are more than happy to help.

That is very odd behavior occuring, but, if possible, does the issue occur when using the V-Station within another recording software? This is to see if the behavior is limited to Sonar Platinum.

In case there was an issue with the installation of the plug-in, please attempt to remove/re-install the plug-in. If the issues are still occuring after doing this, please contact us through the following link so we may assist further:

http://global.novationmusic.com/answerbase/contact

Matthews Kurpakus // Novation Technical Support

wlewis287
Offline
Last seen: 1 year 5 months ago
Joined: 10/26/2015 - 18:00

I'm having a similar issue with both the v-station and bass station in Ableton Live 9.2 (64 bit).

I recently installed v-station 2.1 and bass station 2.3 after receiving them with my launchpad pro.

When I run v-station, I am able to scroll through and load a program. However, as soon as I stop a clip, the sound defaults back to the first program. In other words, I can temporarily load a program and play with the preset using the instrument mode on my launchpad. However, If I record a clip and replay it, the preset defaults back to the first program.  This is very frustrating, and I am essentially unable to save any of the programs. The same thing happens with the bass station. I tried reinstalling the software for both plugins, and still the same problem.